Feedback HTML5

Dieses Thema im Forum "Feedback und Diskussionen" wurde erstellt von bergalf, 11.06.18.

  1. bergalf

    bergalf Forge of Empires Team Community Management

    Beiträge:
    106
    Zustimmungen:
    82
    [​IMG]
    Hallo Königinnen und Könige.

    Dieser Thread dient dazu, Feedback für die HTML5 Version von unserem Spiel zu sammeln, welche kurz nach dem Update auf Version 1.128 verfügbar sein wird.

    Da dies eine sehr wichtige technische Änderung an unserem Spiel ist, bitten wir euch darum, uns bei Feedback diesbezüglich folgende Informationen zur Verfügung zu stellen:

    • Welchen Browser benutzt ihr? (Chrome, Opera, Firefox, Safari, Edge)
    • Welches Betriebssystem benutzt ihr? (Windows 10, Windows 7, Linux, MacOS)
    • Auf welchen Teil des Spiel beziehst ihr euch? (Stadt, Gilden-Expedition, Forschung, GvG, etc.)
    • Sofern ihr dies wisst, mit was für einem System spielt ihr das Spiel? (Arbeitsspeicher, Prozessor, Grafikkarte)
    • Wie gut funktioniert das Spiel bei euch?
    • Solltest ihr euch auf etwas sichtbares beziehen, wäre ein Screenshot sehr hilfreich.
    Wenn ihr möchtet, könnt ihr auch die Spieloptionen öffnen und zu der "Über" Seite navigieren. Dort könnt ihr den Button "kopieren" benutzen, um einiges an nützlichen Informationen für euer Feedback zu kopieren.

    Wir freuen uns zu sehen, was ihr darüber denkt! :)
     
  2. sir gawein

    sir gawein

    Beiträge:
    138
    Zustimmungen:
    72
    Hallo, kann mir bitte jemand verraten, wo genau dieser vollmundig angekündigte HTML5-Aktivierungsschalter zu finden ist?
    Habe jetzt mehrere browser probiert und auch neu eingeloggt, kann ich nicht finden :-(
     
    psittacide gefällt das.
  3. AresRec

    AresRec

    Beiträge:
    18
    Zustimmungen:
    14
  4. stefanniko

    stefanniko

    Beiträge:
    14
    Zustimmungen:
    1
    ich find ihn auch ned ^^
     
  5. Kiwi

    Kiwi Moderatorin Forge of Empires Team

    Beiträge:
    2.749
    Zustimmungen:
    2.087
    Geduld ist eine Tugend!
     
  6. psittacide

    psittacide

    Beiträge:
    13
    Zustimmungen:
    7
    Bei den 10 Button (errichten bis Gildenkarte der Kontinente) ist aber in der Auflösung/Darstellung irgendetwas schief gegangen.
     
    Shekler gefällt das.
  7. Peterle1957

    Peterle1957

    Beiträge:
    1
    Zustimmungen:
    0
    moin

    gleich wie bei meinem vorredner ... muss da vielleicht cookies gelöscht werden ???
     
  8. Shekler

    Shekler

    Beiträge:
    2
    Zustimmungen:
    1
    Cookies müssen nicht gelöscht werden, bei mir hat's auch einen Moment gedauert. ich nehme an, die werden in Wellen ausgerollt und kommen bald überall an.


    Jop, sind bei mir auch zerhagelt aus. Auch die Buttons bei bspw. dem Bau-Menü sind wohl durcheinander geraten.
     
  9. sir gawein

    sir gawein

    Beiträge:
    138
    Zustimmungen:
    72
    ist jetzt aktiviert ...

    was sofort auffällt, ist das verschobene/falsch formatierte Menü-Feld unten links,

    2018-06-13_124203.png

    bei Firefox Quantum 60.0.2 (64-Bit) sowie bei Google Chrome 66.0.3359.181 (64-Bit)
     
  10. Boulron

    Boulron Forge of Empires Team Community Management

    Beiträge:
    364
    Zustimmungen:
    441
    danke sehr für eure Meldungen zu dem Darstellungsfehler. Wir haben das Problem gefunden und arbeiten schon daran, die Bilddateien auszutauschen. :)
     
    DanTheGreat gefällt das.
  11. BL4CK Reaper

    BL4CK Reaper

    Beiträge:
    51
    Zustimmungen:
    11
    Auf die HTML5-Version hab ich echt lange gewartet. Ich hoffe, dass die mobile Version auch baldmöglichst darauf läuft und es nur noch eine Code-Linie geben wird. Dann wären in der mobilen Version auch endlich sämtliche Inhalte vorhanden.

    Gute Arbeit! ;)

    Noch ein Schönheitsfehler:
    Die Avatare der Mäzenen werden sehr unscharf gerendert.
     
  12. BL4CK Reaper

    BL4CK Reaper

    Beiträge:
    51
    Zustimmungen:
    11
    Und die Umrandung der Namen in der Taverne sind zu stark (auch bloss ein Schönheitsfehler):
    upload_2018-6-13_13-8-55.png
     
  13. psittacide

    psittacide

    Beiträge:
    13
    Zustimmungen:
    7
    Es ist wirklich toll dass HTML5 jetzt umgesetzt wurde - doch funktioniert mit Chrome das markieren-kopieren(rechte Maus)-einfügen von Text nicht mehr so wie früher - muss man da jetzt was anders machen?
     
  14. BL4CK Reaper

    BL4CK Reaper

    Beiträge:
    51
    Zustimmungen:
    11
    Mit CTRL+C und CTRL+V klappt's nach wie vor. ;-)
     
    psittacide gefällt das.
  15. lachi82

    lachi82

    Beiträge:
    7
    Zustimmungen:
    1
    - ich persönlich finde das die Darstellung der Stadt im Gegensatz zu Flash auf der mittleren und weitesten Zoomstufe etwas verschwommen wirkt, ähnlich auch mit dem Text
    - Der Text bei den eingeblendeten Popups (wer hat gerade gemoppelt, wer hat die Taverne besucht), dieser passt nicht ganz in das vorgesehene Fenster

    Ich werde noch weiter schauen
    Browser: Chrome 67
     
  16. sir gawein

    sir gawein

    Beiträge:
    138
    Zustimmungen:
    72
    Hab eben unter Android 7 mit einen HTML5 Browser (Zetakey) probiert, es lädt zwar (sehr lange bei 70%) aber dann ist die Stadt leider schwarz ....
    Aber grundsätzlich prima, dass man jetzt eine Plattform mit vollem Funktionsumfang für alle Geräte hat.

    !! Gebt den Leuten etwas Zeit, die Kinderkrankheiten auszumerzen !!
     
  17. Boulron

    Boulron Forge of Empires Team Community Management

    Beiträge:
    364
    Zustimmungen:
    441
    Grundsätzlich ist die HTML5-Version aktuell nicht für Mobilgeräte oder Mobilbrowser gedacht - wenn sie dort funktioniert, ist das kein Problem, aber damit testen wir sie aktuell nicht. :)
     
  18. oacherl

    oacherl

    Beiträge:
    60
    Zustimmungen:
    46
    Baumenü unter den FP ist jetzt GvG drinnen statt verschieben. Aber ist nur die Grafik, verschieben geht weiterhin.
     

    Anhänge:

  19. Heidenspaß

    Heidenspaß

    Beiträge:
    69
    Zustimmungen:
    70
    Bei mir ist bei gleicher Auflösung der Chat/LG's/Mail etc unlesbar ohne das mir schwindelig wird. Hier der Direktvergleich...
    Links HTML5 :(
    Spiele mit Google Chrome.

    sfsfdsgdf.png
     
    Ferdius gefällt das.
  20. Shekler

    Shekler

    Beiträge:
    2
    Zustimmungen:
    1
    1.128.f03df7112e (13.06.2018 10:44), de2, de_DE, WEB 7,1,1,0, Windows 7, Chrome/67.0.3396.79, 1920x987, OpenGL Vendor=WebKit Version=WebGL 2.0 (OpenGL ES 3.0 Chromium) Renderer=WebKit WebGL GLSL=WebGL GLSL ES 3.00 (OpenGL ES GLSL ES 3.0 Chromium) (512 MB VRAM)

    Bei dem Wechsel zur Gilden-Expedition scheint der Ladebalken nie bis zum Ende zu gehen, sondern nur bis ca. 1/3 (siehe Screenshot) und springt dann zur GEX. Zwar erst mal nur ein Schönheitsfehler, da die Expedition trotzdem funktioniert, aber ich dachte, erwähnt sollte es werden.
    FoE_loading.jpg
     
    gooflab gefällt das.

Seitenanfang